Willkommen im kivitendo Forum! Hier erweitern und teilen AnwenderInnen und EntwicklerInnen ihr Wissen.

Teste kivitendo!

kivitendo Demo

kivitendo Demo mit Schweizer Kontenplan und neuem Layout

Geld allein macht nicht glücklich - benutzt kivitendo!

0 Punkte

Hier ein Tipp, den wir nach etwas Suchen gefunden haben.
Bei uns gabe es nach dem Update auf 3.2.1 auf einigen Rechnern das Problem, dass das Menü nicht mehr angezeigt wurde. Das folgende hat dann geholfen.
(Ob alle Schritte notwendig sind, haben wir jetzt nicht mehr ausprobiert).
1. Normal in Kivitendo anmelden.
2. Die Konsole mit STRG-Shift-K öffnen.
3. In den Browseroptionen unter Sicherheit alle Optionen ausschalten.
4. Den Browser neu starten
5. In Kivitendo anmelden.
6. Wieder die Konsole öffnen. Eventuell etwas warten bis ca. 3 Meldungen erschienen sind.
6. Kivitendo neu laden.

Jetzt werden bei uns die Menüs wieder angezeigt.
Warum weiß ich nicht genau. Eine Vermutung ist, dass Firefox neuerdings eine Sicherheitseinstellung hat, dass Unterseiten dieselbe Sicherheitseinstufung wie die Hauptseite haben müssen und da etwas schiefläuft.
In Safari oder Chrome hatten wir keine Probleme mit der Darstellung der Menüs.

Viele Grüße an alle,
Klaus Vietzke

Gefragt von (280 Punkte)

Bitte logge dich ein oder melde dich neu an um die Frage zu beantworten.

Ähnliche Fragen

0 Punkte
3 Antworten
Gefragt 22, Apr 2014 von scotty (100 Punkte)
0 Punkte
1 Antwort
Gefragt 30, Jun 2015 von BoS (90 Punkte)
0 Punkte
1 Antwort
Gefragt 11, Jun 2018 von nschneider (330 Punkte)
0 Punkte
0 Antworten
Gefragt 8, Mär 2014 von riwollis (600 Punkte)
0 Punkte
0 Antworten
Gefragt 29, Jan 2020 von tstrebel (900 Punkte)
...