Willkommen im kivitendo Forum! Hier erweitern und teilen AnwenderInnen und EntwicklerInnen ihr Wissen.

Teste kivitendo!

kivitendo Demo

kivitendo Demo mit Schweizer Kontenplan und neuem Layout

Geld allein macht nicht glücklich - benutzt kivitendo!

0 Punkte

Hallo,

ist kivitendo nur mit xt commerce kompatibel oder auch mit osCommerce?

Gefragt von (1.7k Punkte)
wieder getaggt von

2 Antworten

0 Punkte

Shop - Schnittstelle Lx-ERP <-> osCommerce

Vorraussetzungen:
        Lx-ERP Version >= 2.4.0 && < 2.6.x
        osCommerce 2.2 ms 2
        Pear DB

Info:  
        Die Zusammenarbeit mit der Version 2.6.x wurde nicht getestet!

        Die Anmeldung der Benutzer an LxO hat sich geändert. Auch wurde  Lagerwesen eingeführt.
        Damit die Schnittstelle mit Version 2.6.0 und neuer funktioniert, sollten hier Anpassungen
        durchgeführt werden.

in den quellen ist ./oscom
Das Zitat sind die ersten Zeilen aus ./oscom/readme.first

Vielleicht weiss holgi da mehr, ob das ohne Anpassungen noch zu benutzen ist. Der code wurde seit der veroeffentlichung 2007 nicht ernsthaft angefasst.

Beantwortet von (17.9k Punkte)

hmmm ich nutze 2.7. kann man oscommerce auch verbinden?

2.7 ist nicht < 2.6

da steht doch, dass das wohl ohne Anpassung nicht geht

Hat man evtl. vor, dass es in der Zukunft kompatibel ist?

0 Punkte

osCom hat eine ganze Weile nichts mehr gemacht. Daher habe ich da auch nichts mehr angefasst.
Für xtCom gibt es eine neue Schnittstelle "shopxtc"
Diese baut auf der neuen PHPepper auf. Wird aber nicht so zügig angepasst wie der Pepper.

In wie weit der mit dem neuen osCom geht, kann ich nicht sagen.

Die Quellen sind zZ noch im ERP-Paket, aber da PHP nicht gewünscht ist, werde ich es wohl auslagern und
im Repo löschen.

Beantwortet von (6.7k Punkte)

Ähnliche Fragen

0 Punkte
1 Antwort
0 Punkte
1 Antwort
+1 Punkt
1 Antwort
0 Punkte
1 Antwort
Gefragt 26, Nov 2016 von hobala (20 Punkte)
0 Punkte
1 Antwort
Gefragt 23, Jan 2013 von nsimon (-9,102 Punkte)
...